Затмение на Win64

голоса
13

Кто-нибудь успешно использует последние 64-битную Ганимед выпуск Затмения на Windows XP или Vista 64-бит?

В настоящее время я бег нормального распределения Eclipse 3.4 на 32-битный JDK и запуск и компилировать свои приложения с 64-разрядной версией JDK. Наш предыдущий опыт был, что 64-разрядные Затмения дистрибутив неустойчив для нас, так что я интересно, если кто использует его успешно.

Мы используем JDK 1.6.0_05.

Задан 08/08/2008 в 19:17
источник пользователем
На других языках...                            


2 ответов

голоса
7

Я использую Eclipse, с 64-битной виртуальной машины. Тем не менее, я должен использовать Java 1.5, потому что с Java 1.6, даже 1.6.0_10ea, Eclipse разбился при изменении .classpath-файла. В Linux у меня были те же проблемы, и может получить только 64-разрядные Eclipse, для работы с 64-битной Java 1.5.

Проблема, как представляется, с только во время компиляции, так как с vmparam -Xint затмить работы - но это не гуманный, потому что это медленно, то.

Редактировать:

С 1.6.0_11, кажется, работает.

1.6_10 финал может работать так же, как указано в комментариях, но я не проверял это.

Ответил 11/08/2008 d 16:42
источник пользователем

голоса
1

Я успешно использовать его на Vista x64 для некоторого легкого Java работы. Ничто не слишком вовлеченным и никаких дополнительных плагинов, но основное кодирование Java не работает без каких - либо проблем. Я использую 3.4M7 сборку , но это выглядит как 3,4 стабильная сборка поддерживает Vista x64 в настоящее время.

Ответил 08/08/2008 d 21:28
источник пользователем

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more