TypeError: Не удается прочитать свойство «eslint» неопределенных

голоса
-1

У меня есть эта проблема, когда я использовал nuxt-сообщество / КоА-шаблон в GitHub, я уже использовал такие инструкции как «NPM установить», но проблема все еще остается. Пожалуйста, дайте мне какие-то решения.

Задан 20/10/2018 в 05:17
источник пользователем
На других языках...                            


1 ответов

голоса
1

Именно из-за старого eslint погрузчика, что не работают с новейшими nuxt.

Не используйте nuxt-сообщество / КоА-шаблон, с помощью создания-nuxt-приложение https://github.com/nuxt/create-nuxt-app . Он имеет Коа в качестве опции , и это не будет иметь эту проблему

Ответил 20/10/2018 в 09:25
источник пользователем

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more