JavaServiceWrapper на 64-битных Linux, никаких проблем?

голоса
2

Мы использовали 32 - битную версию Линукса в JavaServiceWrapper для довольно долгого времени , и это работает прекрасно. Сейчас мы рассматриваем также использовать его на 64 - битных системах Linux. Есть загрузки для 64 - битных двоичных файлов на веб - сайте, но , глядя в Makefile для 64 - битной версии я нашел следующий комментарий, хотя: # Это Makefile в прогрессбар. Он строит, но в результате libwrapper.so еще не работает. # Если вы знаете , как это исправить , то пожалуйста помогите.

Может кто-нибудь подтвердить, что этот комментарий просто устарел, и полученный обертка будет работать без недостатков?

Задан 26/08/2008 в 09:43
источник пользователем
На других языках...                            


3 ответов

голоса
1

У меня было это работает в производстве на 64-битном красной шляпе без каких-либо проблем за последний год или около того.

Ответил 18/04/2009 d 21:58
источник пользователем

голоса
1

От http://wrapper.tanukisoftware.org/doc/english/introduction.html :

Бинарные дистрибутивы предназначены для следующего списка платформ и доступны на странице загрузки. Только версии ОС, которые, как известно, работают были перечислены.

(Чик ...)

  • Linux - ядра Linux; 2.2.x 2.4.x, 2.6.x. Известный работать с Debian и Red Hat, но он должен работать с любым дистрибутивом. В настоящее время поддерживаются как на 32 и 64-битной x86 и 64-битных системах РРС.
Ответил 26/08/2008 d 09:55
источник пользователем

голоса
0

Посмотрите на http://yajsw.sourceforge.net/ .

Это бесплатно и весьма совместимы перевыполнение TanukiSoftware Java Service Wrapper с бесплатным 64-битную поддержку.

Ответил 15/12/2011 d 17:21
источник пользователем

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more